Modify

#13894 closed enhancement (duplicate)

(component: this website) Update to Trac 1.4

Reported by: nicohumor@… Owned by: Ryan J Ollos
Priority: normal Component: TracHacks
Severity: normal Keywords:
Cc: Trac Release: 1.4

Description

Update this Trac instance to Trac version 1.4.

Attachments (0)

Change History (1)

comment:1 Changed 19 months ago by Ryan J Ollos

Component: SELECT A HACKTracHacks
Owner: set to Ryan J Ollos
Resolution: duplicate
Status: newclosed

Duplicate of #13460.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Ryan J Ollos.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.