Modify

Opened 9 years ago

Closed 9 years ago

#1511 closed enhancement (duplicate)

Attach file feature?

Reported by: Lyon Owned by: athomas
Priority: high Component: DiscussionPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

It'd be great if there is an attach file feature.. we'd like to discuss our meeting there and upload minutes in the discussion :(

Attachments (0)

Change History (1)

comment:1 Changed 9 years ago by coderanger

  • Component changed from TracHacks to DiscussionPlugin
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1512.

Add Comment

Modify Ticket

Action
as closed The owner will remain athomas.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.