Opened 9 years ago

Closed 9 years ago

#1814 closed defect (duplicate)

errors are generated if blocker field is incorrectly filled in

Reported by: jhammel@… Owned by: coderanger
Priority: normal Component: MasterTicketsPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10


if I put non-integers in the blocking field, instead of erring out gracefully, i get this error:

See also:

Attachments (0)

Change History (1)

comment:1 Changed 9 years ago by coderanger

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1326.

Add Comment

Modify Ticket

as closed The owner will remain coderanger.
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.