Modify

Opened 10 years ago

Closed 6 years ago

#1963 closed defect (worksforme)

Bad display of the ticket banner with IE7

Reported by: Florian Seydoux Owned by: Colin Guthrie
Priority: high Component: WorkLogPlugin
Severity: minor Keywords: IE7 DISPLAY
Cc: Trac Release: 0.10

Description

Hello,

First, I would say that Worklog is really really promising!

Anyway, I have a small probleme with it and IE7 (I know, there is better alternatives, but...): the worklog banner is displayed behind the navigation 'pannels' (main and meta), and then not clickeable (start work button systematically hidden by one item of this pannel). In addition, the alignement of the text (I can see the 'nobody is working...') is completely different, compared to what Firefox gives.

It's 100% sure an IE7 issue, but if anyone know how to fix it (I really known nothing about cs,css,etc.)

Attachments (0)

Change History (6)

comment:1 Changed 10 years ago by anonymous

Priority: lowesthigh

Same with Opera 9.23.

It seems to work well in Netscape Navigator 9 and FireFox.

comment:2 Changed 9 years ago by Colin Guthrie

Is this still valid on the 0.11 branch? I changed how it was displayed a while back and suspect it's a bit more standard now....

comment:3 in reply to:  2 Changed 9 years ago by Florian Seydoux

Replying to coling:

Is this still valid on the 0.11 branch? I changed how it was displayed a while back and suspect it's a bit more standard now....

No idea at all (I'm still on the 0.10)... I'll try during the next week. (thx)

comment:4 Changed 6 years ago by Ryan J Ollos

A screen capture demonstrating the issue would also be helpful.

comment:5 in reply to:  4 Changed 6 years ago by Florian Seydoux

Replying to rjollos:

A screen capture demonstrating the issue would also be helpful.

probably (sorry to not have provided such things, and didn't follow the ticket), but I'm not able to reproduce the case (different job).

Anyway, chance are that it didn't occurs anymore, with the new branch.

I suggest to close this ticket (either wontfix or invalid)- thanks for the follow-up.

comment:6 Changed 6 years ago by Ryan J Ollos

Resolution: worksforme
Status: newclosed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Colin Guthrie.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.