Modify

Opened 10 years ago

Closed 7 years ago

#2233 closed enhancement (duplicate)

Search Binary version controlled files

Reported by: anonymous Owned by: Ryan J Ollos
Priority: normal Component: RepoSearchPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

RepoSearchPlugin with Swish

It would be great if the wiki:RepoSearchPlugin could also index binary files (PDF, DOC, XLS, etc...) as the wiki:SearchAttachmentsPlugin does. Having little experience with python and trac, I'm not sure if I can effectively do this myself.

If there are some serious limitations to how this can be achieved (e.g. having to checkout the binary files to a location that Swish can operate on, etc...) please elaborate. This would be a great addition, I think.

BTW The plugin is very handy

Attachments (0)

Change History (3)

comment:1 Changed 8 years ago by anonymous

It would be great to merge the functionality of the SearchAttachment (supports PDF etc.) and the RepoSearch plugin.

comment:2 Changed 7 years ago by Ryan J Ollos

Owner: changed from Alec Thomas to Ryan J Ollos

Reassigning ticket after changing maintainer of plugin.

comment:3 Changed 7 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Duplicate of #4500.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Ryan J Ollos.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.