Opened 10 years ago

Closed 10 years ago

#3124 closed defect (worksforme)

Batch Modify Properties does not fill the UI next to the checkboxes

Reported by: anonymous Owned by: ashwin_phatak
Priority: normal Component: BatchModifyPlugin
Severity: blocker Keywords:
Cc: Trac Release: 0.11



even when clicking one of the checkboxes in Batch Modify Properties, none of the fields next to them appear or get filled. They stay greyed out and disabled.

I've tried to apply the patch mentioned in #2312. First I applied checkboxesfix.r2895.patch. Then I rebuild the egg, de-installed the old version of the plugin, restarted apache, installed the new egg. No effect. Next I tried to apply batchmod-jquery1.2.patch. Alas, my GunWin32 patch.exe gives me an error when trying to apply that second patch.

What else could I try? Cheers, Max Hajek

Attachments (0)

Change History (1)

comment:1 Changed 10 years ago by Dave Gynn

Resolution: worksforme
Status: newclosed

The second patch replaced the first. You shouldn't have applied both. That patch has now been applied to the 0.11 branch. But since this ticket is reported by anonymous you probably won't see this response. :)

Modify Ticket

Change Properties
Set your email in Preferences
as closed The owner will remain ashwin_phatak.
The resolution will be deleted.

Add Comment

E-mail address and name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.