Modify

Opened 9 years ago

Closed 9 years ago

#3299 closed defect (duplicate)

Bug when creating egg package (don´t copying the images)

Reported by: anderson@… Owned by: Alec Thomas
Priority: high Component: VotePlugin
Severity: critical Keywords:
Cc: Trac Release: 0.11

Description

Hi people,

I detected an bug when creating egg package (don´t copying the images).

But you only need to change the old line on setup.py:

package_data={'tracvote' : ['htdocs/js/*.js', 'htdocs/css/*.css']},

To:

package_data={'tracvote' : ['htdocs/*.png', 'htdocs/js/*.js', 'htdocs/css/*.css']},

This will work fine.

Please include this in next releases.

Attachments (0)

Change History (1)

comment:1 Changed 9 years ago by Don Sawtelle

Resolution: duplicate
Status: newclosed

This is a duplicate of 2843.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Alec Thomas.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.