Modify

Opened 11 years ago

Closed 11 years ago

#330 closed defect (duplicate)

blog view - list index out of range

Reported by: anuradha.moturi@… Owned by: Alec Thomas
Priority: high Component: TracHacks
Severity: major Keywords:
Cc: akshay.guleria@…, varmasoft@… Trac Release: 0.9

Description

Hi

The blog view for our website is howing up the following error:

Traceback (most recent call last):

File "/usr/lib/python2.3/site-packages/trac/web/modpython_frontend.py", line 206, in handler

dispatch_request(mpr.path_info, mpr, env)

File "/usr/lib/python2.3/site-packages/trac/web/main.py", line 139, in dispatch_request

dispatcher.dispatch(req)

File "/usr/lib/python2.3/site-packages/trac/web/main.py", line 107, in dispatch

resp = chosen_handler.process_request(req)

File "build/bdist.linux-i686/egg/tBlog/web_ui.py", line 173, in process_request File "build/bdist.linux-i686/egg/tBlog/web_ui.py", line 251, in _generate_blog File "build/bdist.linux-i686/egg/tBlog/web_ui.py", line 285, in _generate_calendar

IndexError: list index out of range The trac blog plugin we used is : " tracblogplugin-r658.zip "

The last thing that we had done was updated the TOC plugin to tocmacro-r696.zip, not really sure how that would effect the blog though.

Attachments (0)

Change History (1)

comment:1 Changed 11 years ago by Alec Thomas

Resolution: duplicate
Status: newclosed

Duplicate of #329

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Alec Thomas.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.