Modify

Opened 9 years ago

Closed 9 years ago

#3423 closed defect (duplicate)

[patch] default value does not work

Reported by: moo Owned by: Peter Kropf
Priority: normal Component: GraphvizPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

graphviz plugin default values in config files is (actually) converted into single string (1 argument) but should (expected result) be multiple string (arguments)

Attachments (2)

graphvizdefaultvalue.patch (4.0 KB) - added by moo 9 years ago.
correcao.diff (611 bytes) - added by Joao Alexandre de Toledo 9 years ago.
Another solution. It doesn't change the way parameters are passed, so I prefer it.

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by moo

Attachment: graphvizdefaultvalue.patch added

Changed 9 years ago by Joao Alexandre de Toledo

Attachment: correcao.diff added

Another solution. It doesn't change the way parameters are passed, so I prefer it.

comment:1 Changed 9 years ago by Christian Boos

Resolution: duplicate
Status: newclosed

Duplicate of #3542.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Peter Kropf.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.