Modify

Opened 9 years ago

Closed 9 years ago

#3587 closed defect (duplicate)

scimming does not work

Reported by: Gunnar Thielebein Owned by: Russ Tyndall
Priority: normal Component: TimingAndEstimationPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

If you have big reports with several pages the link 1|2|... does not include the url parameters like:

43?BILLABLE=1&UNBILLABLE=0&REOPENED=reopened&ASSIGNED=assigned&CLOSED=closed&NEW=new&ACCEPTED=accepted&STARTDATE=0&ENDDATE=2000000000

This throws you back to report page and throws the well know error message:

Report execution failed: Dynamic variable '$REOPENED' not defined.

Attachments (0)

Change History (1)

comment:1 Changed 9 years ago by Russ Tyndall

Resolution: duplicate
Status: newclosed

This was a bug in the trac11stable branch. Try updating to the headrevision of that branch and this problem should resolve itself.

duplicate of: http://trac.edgewall.org/ticket/7424

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Russ Tyndall.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.