Modify

Opened 9 years ago

Closed 9 years ago

Last modified 6 years ago

#3586 closed defect (duplicate)

NameError: global name 'enhancer' is not defined

Reported by: anonymous Owned by: Alec Thomas
Priority: normal Component: TracHacks
Severity: normal Keywords: RevtreePlugin
Cc: Trac Release: 0.11

Description (last modified by Ryan J Ollos)

I installed SVN1.4.4 and Trac0.11,after i installed the last version of this plugin,it always has this error:

NameError: global name 'enhancer' is not defined 

when i installed 3581,3580 and so on,the error is:

 Selected filters cannot render a revision tree

so,somebody have any suggestion to help me.

Attachments (0)

Change History (4)

comment:1 Changed 9 years ago by Alec Thomas

Resolution: duplicate
Status: newclosed

One ticket is sufficient. Duplicate of #3586.

comment:2 Changed 9 years ago by Alec Thomas

Duplicate of #3585, rather.

comment:3 Changed 6 years ago by anonymous

Keywords: RevtreePlugin added; revtreeplugin removed

comment:4 Changed 6 years ago by Ryan J Ollos

Description: modified (diff)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Alec Thomas.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.