Modify

Opened 9 years ago

Closed 8 years ago

#3601 closed enhancement (duplicate)

Timeline for each plugin

Reported by: Filipe Correia Owned by: Alec Thomas
Priority: normal Component: TracHacks
Severity: normal Keywords:
Cc: Filipe Correia Trac Release: 0.10

Description

Would be great having the feature to track a specific plugin by using the timeline. That would include everything about that plugin, i.e., source code, wiki pages and tickets.

Attachments (0)

Change History (3)

comment:1 Changed 9 years ago by anonymous

Type: defectenhancement

comment:2 Changed 8 years ago by Ryan J Ollos

This is essentially a duplicate of #2419.

comment:3 Changed 8 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Resolving as a duplicate with the assumption that #2419 is general enough to cover this feature. If anyone thinks otherwise they can reopen it.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Alec Thomas.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.