Modify

Opened 9 years ago

Closed 9 years ago

#3697 closed defect (fixed)

upload, then press "refresh" uploads again, but this cannot be fixed any more

Reported by: rupert thurner Owned by: Radek Bartoň
Priority: normal Component: ScreenshotsPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

upload, then press "refresh" uploads again, but this cannot be fixed any more. the image is shown in the browser, or not (depending on what i do not know). if it is shown i pressed "delete".

after that i tried to upload a second image, and it complained "image already exists". removing the directory 2/myimg.png fixed it.

it would be great to somehow circumvent this by allowing to overwrite, or somehow display the image from the directory and allow to delete it. even if there is no metadata available.

Attachments (0)

Change History (1)

comment:1 Changed 9 years ago by Radek Bartoň

Resolution: fixed
Status: newclosed

It had nothing to do with refresh of add request. Delete request was broken itself because of regression from 0.11 branch. Fixed with r4307.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Radek Bartoň.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.