Modify

Opened 9 years ago

Closed 9 years ago

#3696 closed defect (wontfix)

if tags is not available, it uploads the image and then gets an error

Reported by: rupert thurner Owned by: Radek Bartoň
Priority: normal Component: ScreenshotsPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

if tags is not available, it uploads the image and then gets an error. re-uploading does not work as the image is already there.

Attachments (0)

Change History (3)

comment:1 Changed 9 years ago by Radek Bartoň

Status: newassigned

I'll test it as soon as I'll return from vacation...

comment:2 Changed 9 years ago by Radek Bartoň

I tested it and it works for me. Could you please describe me detailed procedure how do you reproduce this error, your trac.ini configuration file and debug log from the trac start and the error event? Thanks.

comment:3 Changed 9 years ago by Radek Bartoň

Resolution: wontfix
Status: assignedclosed

0.10 branch is obsolete now.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Radek Bartoň.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.