Modify

Opened 9 years ago

Closed 9 years ago

#3837 closed defect (duplicate)

create page does not work

Reported by: trachacks@… Owned by: Alec Thomas
Priority: normal Component: TagsPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Iff I fill in tags while creating a new page, the page is empty after clicking "submit changes". The Tags are saved for the page, but the text is lost (output is empty resp. "Describe pagename here." ), if I do not use the browser back button and submit again.

System configuration:

Trac:  	0.11.1
Python: 	2.5.2 (r252:60911, Aug 6 2008, 09:48:46) [GCC 4.3.1]
setuptools: 	0.6c8
SQLite: 	3.5.9
pysqlite: 	2.4.1
Genshi: 	0.5
mod_python: 	3.3.1
Subversion: 	1.5.1 (r32289)
jQuery:	1.2.6

TracTags version 0.6

Attachments (0)

Change History (1)

comment:1 Changed 9 years ago by Alec Thomas

Resolution: duplicate
Status: newclosed

Duplicate of #3145.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Alec Thomas.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.