Modify

Opened 9 years ago

Closed 6 years ago

#4204 closed defect (worksforme)

javascript make ticket change preview missing comment

Reported by: georgesoon Owned by: Ryan J Ollos
Priority: normal Component: KeywordSuggestPlugin
Severity: major Keywords: Preview
Cc: Trac Release: 0.11

Description

using firefox

  • following code makes ticket preview missing comment
    //                  keywords = $("input#field-keywords").attr('value')
    //                  if (keywords.lastIndexOf(sep) + sep.length == keywords.length) {
    //                      $("input#field-keywords").attr('value', keywords.substring(0, keywords.length-sep.length))
    //                  }
    
  • I'm not sure if any problem after remarking these codes, but everything seems work fine

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by Ryan J Ollos

Owner: changed from scratcher to Ryan J Ollos

comment:2 Changed 6 years ago by Ryan J Ollos

Resolution: worksforme
Status: newclosed

I'm not able to reproduce or fully understand this report. Please test the latest version 0.4, r10935 and reopen if you have any issues. Thanks.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Ryan J Ollos.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.