Opened 10 years ago

Closed 10 years ago

#425 closed defect (invalid)

Can't make plugin work

Reported by: anonymous Owned by: athomas
Priority: normal Component: IniAdminPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.9

Description (last modified by coderanger)

I downloaded the zip file with the source. Executed "python install" from the trunk folder. Added "iniadmin.* = enabled" to the [components] section of trac.ini. Restarted Apache. Even rebooted server.

TracWebAdmin is installed and working fine.

It would be nice to have installation instructions in the wiki.


Attachments (0)

Change History (1)

comment:1 Changed 10 years ago by coderanger

  • Description modified (diff)
  • Resolution set to invalid
  • Status changed from new to closed

This plugin only works with 0.10 (the current trunk) as it relies on the new config API.

Add Comment

Modify Ticket

as closed The owner will remain athomas.
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.