Modify

Opened 8 years ago

Closed 8 years ago

#4592 closed enhancement (duplicate)

fullblogplugin sidebar rss link inconsistency

Reported by: scott@… Owned by: Odd Simon Simonsen
Priority: normal Component: FullBlogPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

I noticed in using fullblogplugin to host my blog (such as it is) that the rss links in the sidebar are inconsistent. The archive section includes rss graphic + text, but the author and category sections only include the text. I'm assuming this was an oversight.

Great plugin, btw. :)

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by Odd Simon Simonsen

Resolution: duplicate
Status: newclosed

Duplicate of #3738, and no: It is not an oversight - with many categories and authors, the display gets very cluttered. I decided to keep the image for the main feed only, with more subtle links for those with special interests. However, the implementation of "subtle" may change - follow #3738 for that.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Odd Simon Simonsen.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.