Modify

Opened 9 years ago

Closed 5 years ago

#4698 closed defect (fixed)

Dependent on ClearSilver, which trac 0.11 doesn't need anymore

Reported by: Marcus Lindblom Owned by: Marc
Priority: normal Component: PeerReviewPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Nice plugin, but it needs clearsilver and the latest version (0.10.1) won't compile on my cygwin install. :(

Trac doesn't use clearsilver anymore, so perhaps you could alter this plugin to use Genshi instad?

Attachments (0)

Change History (3)

comment:1 Changed 6 years ago by Marc

Owner: changed from Sebastian Marek to Marc

comment:2 Changed 6 years ago by DG

This is fixable on Debian Squeeze through installation of python-clearsilver (0.10.5-1). My comment is obviously of limited use for those of you on Windows.

I wasnt able to do an 'easy_install clearsilver' - this failed with an error about an unknown architecture etc etc.

comment:3 Changed 5 years ago by Ryan J Ollos

Resolution: fixed
Status: newclosed

The latest trunk version has been ported to Genshi.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Marc.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.