Modify

Opened 8 years ago

Closed 2 years ago

#4803 closed enhancement (fixed)

Feed for comments

Reported by: Rainer Sokoll Owned by: Odd Simon Simonsen
Priority: normal Component: FullBlogPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Could you add a feed for comments like e.g. Wordpress has? It would it make much more comfortable to stay up-to-date with particular threads.

Or is it there and I did oversee it? Then please take my apologies.

Attachments (0)

Change History (3)

comment:1 Changed 8 years ago by Ryan J Ollos

Duplicate of #5672?

comment:2 in reply to:  1 Changed 8 years ago by Odd Simon Simonsen

Replying to rjollos:

Duplicate of #5672?

Perhaps, but I interpreted #5672 as comments being available in feeds at all - which it is in Timeline. This is is a specific request for per-article feed, much the same as Trac has for individual tickets as an alternative format (as on the bottom of this ticket page). The requests may actually be the same or serve the same purpose, but anyway that is why I've left it open for now.

I'd likely commit a patch for this if provided :-)

comment:3 Changed 2 years ago by Odd Simon Simonsen

Resolution: fixed
Status: newclosed

In 14771:

FullBlogPlugin: Add RSS feed for blog post comments. Closes #4803.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Odd Simon Simonsen.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.