Modify

Opened 11 years ago

Closed 11 years ago

#535 closed defect (duplicate)

update-index failed

Reported by: anonymous Owned by: Alec Thomas
Priority: normal Component: RepoSearchPlugin
Severity: blocker Keywords:
Cc: Trac Release: 0.10

Description (last modified by Noah Kantrowitz)

Traceback (most recent call last):
  File "/usr/bin/update-index", line 5, in ?
    pkg_resources.run_script('tracreposearch==0.2', 'update-index')
  File "/usr/lib/python2.4/site-packages/pkg_resources.py", line 407, in run_script
    self.require(requires)[0].run_script(script_name, ns)
  File "/usr/lib/python2.4/site-packages/pkg_resources.py", line 1091, in run_script
    exec script_code in namespace, namespace
  File "/usr/bin/update-index", line 10, in ?

  File "build/bdist.linux-i686/egg/tracreposearch/indexer.py", line 134, in __init__
  File "build/bdist.linux-i686/egg/tracreposearch/indexer.py", line 97, in wrap
  File "build/bdist.linux-i686/egg/tracreposearch/indexer.py", line 248, in reindex
  File "build/bdist.linux-i686/egg/tracreposearch/indexer.py", line 223, in _reindex_node
  File "/usr/lib/python2.4/dumbdbm.py", line 161, in __setitem__
    raise TypeError, "keys and values must be strings"
TypeError: keys and values must be strings
Traceback (most recent call last):
  File "/usr/lib/python2.4/logging/__init__.py", line 737, in emit
    self.stream.write(fs % msg)
ValueError: I/O operation on closed file

Attachments (0)

Change History (2)

comment:1 Changed 11 years ago by Noah Kantrowitz

Description: modified (diff)

Fixing formatting of tracebacks.

comment:2 Changed 11 years ago by Alec Thomas

Resolution: duplicate
Status: newclosed

Duplicate of #521

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Alec Thomas.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.