Modify

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#5606 closed defect (wontfix)

Doesn't work in IE6

Reported by: scratcher Owned by: Louis Cordier
Priority: normal Component: MovieMacro
Severity: critical Keywords:
Cc: Trac Release: 0.11

Description

Hello!

Thanks for great macro! Unfortunately it doesn't work in Internet Explorer 6 which is only our official corporate browser. When I click at black box, IE suggest to download flv file. In Firefox 3.5 and Chrome it works well. See generated HTML below.

<script>
$(function() {
$("a.flowplayer").flowembed("/trac/chrome/movie/swf/FlowPlayerDark.swf",  {initialScale:'scale'});
             });
</script>
<a class="flowplayer" style="width: 800px; border: none; clear: both; margin: 0 auto; display: block; height: 600px;" href="/trac/raw-attachment/wiki/TracScreencasts/Login/screencast1_en.flv"><img src="/trac/chrome/movie/img/black.jpg" style="width: 800px; border: none; clear: both; margin: 0 auto; display: block; height: 600px;"/></a>

Attachments (0)

Change History (5)

comment:1 Changed 8 years ago by Louis Cordier

Resolution: wontfix
Status: newclosed

I am sorry but the world has moved on from IE6, see http://www.stopie.com/ This is not a bug in the plugin it is a bug in your corporation. They have to upgrade, period.

See also, http://bit.ly/TTmtE

Regards, Louis.

comment:2 Changed 8 years ago by Louis Cordier

There is also www.stopie6.com, but I can only submit 2 external links in on post.

comment:3 Changed 8 years ago by anonymous

Thanks for great idea about getting rid of IE6, it really made help for me. The reason was IE6 security setting which prevented execution of flash content on the page - now it works for me.

comment:4 Changed 8 years ago by Louis Cordier

Don't be too happy too quick. If you plan to embed YouTube movies it still wouldn't work, since YouTube is dropping IE6. http://www.techcrunch.com/2009/07/14/youtube-will-be-next-to-kiss-ie6-support-goodbye/

comment:5 Changed 8 years ago by Louis Cordier

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Louis Cordier.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.