Modify

Opened 8 years ago

Closed 7 years ago

#5837 closed defect (fixed)

This plugin breaks some other JavaScript

Reported by: Peter Owned by: Yuji OKAZAKI
Priority: normal Component: TracDependencyPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Confirmed that it breaks wysiwyg and worklog plugins (these also use JS to place content on the page). wysiwyg option just does not appear, and 'start work' popup appears inline on the ticket page.

Attachments (0)

Change History (3)

comment:1 Changed 8 years ago by Yuji OKAZAKI

Status: newassigned

comment:2 Changed 8 years ago by Yuji OKAZAKI

Thank you for reporting. Few days ago, I could reproduce this issue. Yesterday, I could not reproduce this issue. However, I think this issue occurred by #5865.
Could you try a new patch(In [6607]).

comment:3 Changed 7 years ago by Yuji OKAZAKI

Resolution: fixed
Status: assignedclosed

If you still have this problem, please reopen this issue.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Yuji OKAZAKI.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.