Modify

Opened 8 years ago

Closed 2 weeks ago

#6334 closed defect (worksforme)

Cannot delete team name with ampersand symbol in the name

Reported by: gwu@… Owned by: Alexander von Bremen-Kühne
Priority: high Component: TicketTeamDispatcherPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Here's how to replicate the problem:

  1. Create a team: Graphics & Design
  2. Try to delete it
  3. You are given the error page

Attachments (0)

Change History (1)

comment:1 Changed 2 weeks ago by Ryan J Ollos

Resolution: worksforme
Status: newclosed

I can't reproduce.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Alexander von Bremen-Kühne.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.