Modify

Opened 7 years ago

Closed 3 years ago

Last modified 3 years ago

#6557 closed enhancement (duplicate)

Plugin implementing a 'Report Spam' link

Reported by: Ryan J Ollos Owned by: anybody
Priority: normal Component: Request-a-Hack
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

It would be a nice feature, particularly for use on Trac-Hacks, if there was a Report Spam link on every ticket description and comment. For example, take a look at the icons on the comments at this forum (the exclamation point icon in the upper right corner of every comment).

I suppose the items reported as spam would probably be best aggregated on a report page so that the admin could easily review and delete the items reported as spam.

Attachments (1)

CrossFtpForum.png (27.0 KB) - added by anonymous 7 years ago.

Download all attachments as: .zip

Change History (3)

comment:1 Changed 7 years ago by Ryan J Ollos

It appears that one needs to be logged into that site to view the icons I was referring to, so here is a screen capture:

Last edited 3 years ago by Ryan J Ollos (previous) (diff)

Changed 7 years ago by anonymous

Attachment: CrossFtpForum.png added

comment:2 Changed 3 years ago by Dirk Stöcker

Resolution: duplicate
Status: newclosed

!Duplicate of #t4064.

Last edited 3 years ago by Dirk Stöcker (previous) (diff)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain anybody.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.