Modify

Opened 7 years ago

Closed 5 years ago

#6601 closed defect (fixed)

Default for 'Trac Release Compatibility' should probably be 0.12

Reported by: Ryan J Ollos Owned by: Ryan J Ollos
Priority: normal Component: TracHacks
Severity: normal Keywords:
Cc: Steffen Hoffmann, Michael Renzmann Trac Release: 0.11

Description (last modified by Ryan J Ollos)

When I select NewHack on WikiStart, by default the 0.9 checkbox is selected for Trac Release Compatibility. Given the current status of the Trac project and what people seem to be developing against these days, the default should probably be 0.12.

Attachments (0)

Change History (5)

comment:1 Changed 7 years ago by Michael Renzmann

Status: newassigned

Indeed. This will be changed along with switching t-h.o to Trac 0.11 - which, as I hope, won't be too far in the future.

comment:2 Changed 7 years ago by Ryan J Ollos

Another thought would be to remove the 0.8 and 0.9 options when this other change is made. Seems like there is not much point in anyone creating a new hack for 0.8 or 0.9 at this point.

comment:3 Changed 5 years ago by Ryan J Ollos

Cc: Steffen Hoffmann Michael Renzmann added; anonymous removed
Description: modified (diff)
Owner: changed from Michael Renzmann to Ryan J Ollos
Status: assignednew
Summary: Default for 'Trac Release Compatibility' should probably be 0.11Default for 'Trac Release Compatibility' should probably be 0.12

comment:4 Changed 5 years ago by Ryan J Ollos

(In [11764]) Refs #6601: Set default version for new hacks to 0.12.

comment:5 Changed 5 years ago by Ryan J Ollos

Resolution: fixed
Status: newclosed

The default is now 0.12.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Ryan J Ollos.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.