Modify

Opened 12 years ago

Closed 3 years ago

#6705 closed enhancement (duplicate)

Support fetching images from https with certificate file

Reported by: anonymous Owned by:
Priority: normal Component: TracWikiToPdfPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description (last modified by Ryan J Ollos)

Currently it is not possible to fetch images from https if a certificate file is required. The reason seems to be that the urlretrieve(theimg, newimg) call in wikitopdf.py does not support passing a certificate file.

Proposal:

Add a new trac_uricert parameter for specifying a certificate file used for fetching the images.

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by Ryan J Ollos

Owner: Diorgenes Felipe Grzesiuk deleted

comment:2 Changed 3 years ago by Ryan J Ollos

Description: modified (diff)
Resolution: duplicate
Status: newclosed

No longer relevant after r17340. Closing as duplicate of #5856.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.