Modify

Opened 7 years ago

Closed 6 years ago

#6998 closed defect (duplicate)

CSV export crash + fix

Reported by: Mudrony László Owned by: Colin Guthrie
Priority: normal Component: WorkLogPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

I tried the WorkLog plugin with current trac 0.12 branch. Works fine so far, but SV export gave me an exception on Content-Length not being set. Here's a fix. I've copied the way trac does CSV (but not the RSS and query stuff) - has the additional benefit of using Python's csv module.

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by Ryan J Ollos

Owner: changed from colingcolin to Colin Guthrie

Duplicate of #6999.

comment:2 Changed 6 years ago by anonymous

Resolution: duplicate
Status: newclosed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Colin Guthrie.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.