Modify

Opened 7 years ago

Closed 5 months ago

#7538 closed enhancement (wontfix)

Message should be displayed when Flash Plugin is not installed

Reported by: Ryan J Ollos Owned by:
Priority: normal Component: TracTicketStatsPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

When the flash plugin is not installed, a message should be displayed such as:

This content requires Flash.
To view this content, JavaScript must be enabled, and you need the latest version of the Adobe Flash Player.

It appears that the issue reported in #6954 was due to the flash plugin not being installed, and there was no hint provided to the user on how to correct this. I was able to reproduce this issue on an Ubuntu 10.04 install, and users on my Trac system have reported the same issue with other plugins (TracMetrixPlugin, if I recall correctly).

Attachments (0)

Change History (3)

comment:1 Changed 7 years ago by Ryan J Ollos

Owner: changed from Prentice Wongvibulsin to Ryan J Ollos

Reassigning ticket to new maintainer.

comment:2 Changed 12 months ago by Ryan J Ollos

Owner: Ryan J Ollos deleted

comment:3 Changed 5 months ago by Ryan J Ollos

Resolution: wontfix
Status: newclosed

Closing since the plugin will either be modified to not use flash (#12866), or deprecated in favor of another plugin.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.