Modify

Opened 7 years ago

Closed 4 years ago

Last modified 4 years ago

#7708 closed defect (duplicate)

Anchor name treated as "wanted link"

Reported by: bog@… Owned by: Justin Francis
Priority: normal Component: WantedPagesMacro
Severity: normal Keywords:
Cc: Trac Release: 0.12

Description

Anchor name treated as "wanted link"

For example: UpdatetheTracDocumentation? (Linked from TracUpgrade)

Attachments (0)

Change History (3)

comment:1 Changed 6 years ago by anonymous

Fixed by patch in ticket:8629

comment:2 Changed 4 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Duplicate of #6529.

comment:3 Changed 4 years ago by Ryan J Ollos

Component: WantedPagesPluginWantedPagesMacro

Renaming plugin from WantedPagesPlugin to WantedPagesMacro.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Justin Francis.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.