Modify

Opened 7 years ago

Closed 6 years ago

Last modified 6 years ago

#7859 closed defect (invalid)

The popup calendar is not present on the newticket page, but is present for existing tickets

Reported by: anonymous Owned by: Robert Corsaro
Priority: normal Component: DateFieldPlugin
Severity: normal Keywords:
Cc: pdumontet@… Trac Release: 0.11

Description

Hi, when I create a new ticket, the Due field is there, but there is no option for the pop up calendar. After I create a ticket, and go back to it, the popup calendar is there where I can select a date. Any suggestions on how to make sure it's there for a new ticket? Thanks.

Attachments (0)

Change History (7)

comment:1 Changed 7 years ago by pdumontet@…

Cc: pdumontet@… added; anonymous removed

comment:2 Changed 7 years ago by anonymous

I'm having this same issue. I don't see anything in the log that would indicate a problem. It DOES validate that the date is in the correct format, but the icon and the popup calendar are just not showing in the New Ticket page. I'm using Trac 0.11.6. The only other plugins I have on the system are TicketImport, SimpleTicket and TicketDelete. Any ideas?

comment:3 Changed 6 years ago by Ryan J Ollos

This is working fine for me, but I had a similar issue and it turned out to be caused by two plugins that used different versions of jquery. I suggest disabling all of the plugins except the DateFieldPlugin and see if it works correctly in that case. If it does, start enabling your plugins one by one.

comment:4 Changed 6 years ago by Ryan J Ollos

Summary: The popup calendar only appearing after ticket createdThe popup calendar is not present on the newticket page, but is present for existing tickets

comment:5 Changed 6 years ago by Ryan J Ollos

See also #7024.

comment:6 Changed 6 years ago by Ryan J Ollos

Resolution: invalid
Status: newclosed

See also #9567. This is most likely a plugin conflict, but without more information from the author, there is nothing we can do.

comment:7 Changed 6 years ago by Ryan J Ollos

Please reopen if you can provide more information about your configuration.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Robert Corsaro.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.