Modify

Opened 6 years ago

Closed 4 years ago

#8371 closed defect (worksforme)

Blocking and blocked by linkify stopped working

Reported by: flori@… Owned by: Noah Kantrowitz
Priority: low Component: MasterTicketsPlugin
Severity: minor Keywords:
Cc: Trac Release: 0.11

Description

After upgrading trac to 0.11.7 the Master Tickets highlighting/linkification stopped working. The blocking and blockedby fields are still showing up in display and input, but the are no links anymore. I have no idea whats going on...

Attachments (1)

Clipboard01.jpg (12.5 KB) - added by flori@… 6 years ago.
Missing links in the ticket view

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by flori@…

Attachment: Clipboard01.jpg added

Missing links in the ticket view

comment:1 Changed 6 years ago by anonymous

could be a dupe of #7936?

comment:2 Changed 4 years ago by Ryan J Ollos

Resolution: worksforme
Status: newclosed

Please try again with the latest revision of the 0.11 branch and reopen if you continue to have issues.

Modify Ticket

Action
as closed The owner will remain Noah Kantrowitz.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.