Modify

Opened 6 years ago

Closed 21 months ago

#8370 closed defect (duplicate)

Specifying a ticket type is not working

Reported by: anonymous Owned by: superafroman
Priority: normal Component: TicketValidatorPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description (last modified by rjollos)

new.Bug.required = operating_system, server_version, client_version, component, severity

I have a ticket type called Bug...I changed defect to Bug in Trac Admin. I have tried the above example with both new.bug.required and new.Bug.required, neither work. The only one that works is new.required (so for all ticket types...I can't make this work for specifically bugs)

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by rjollos

  • Description modified (diff)
  • Summary changed from Specifying a ticket type is not working (i.e. to Specifying a ticket type is not working

comment:2 Changed 21 months ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6067.

Add Comment

Modify Ticket

Action
as closed The owner will remain superafroman.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.