Modify

Opened 7 years ago

Closed 16 months ago

Last modified 16 months ago

#8380 closed enhancement (fixed)

[PATCH] watchlist plugin for Trac 0.13 compatibility

Reported by: Mario Owned by: Mario
Priority: normal Component: WatchlistPlugin
Severity: normal Keywords: patch
Cc: Trac Release: 1.0

Description

Hi,

Attached you will find a patch which applies to /dev rev 9130

I changed the deprecated "Context.from_request()" API calls.

regards

Mario

Attachments (1)

watchlist plugin 0.13 web_context.patch (3.0 KB) - added by Mario 7 years ago.

Download all attachments as: .zip

Change History (7)

Changed 7 years ago by Mario

comment:1 Changed 7 years ago by Martin Scharrer

Status: newassigned

Thanks for the patch, is this code compatible with 0.12?

Martin

comment:2 in reply to:  1 ; Changed 7 years ago by Mario

Replying to martin_s:

Thanks for the patch, is this code compatible with 0.12?

Martin

No this changes will only work with Trac 0.13

Mario

comment:3 in reply to:  2 Changed 5 years ago by Steffen Hoffmann

Trac Release: 0.121.0

Replying to mwehr:

Replying to martin_s:

Thanks for the patch, is this code compatible with 0.12?

Martin

No this changes will only work with Trac 0.13

So at least let's set the release appropriately.

comment:4 Changed 16 months ago by Ryan J Ollos

In 15711:

3.0.0dev: Fix indentation, whitespace and file headers

Refs #8380.

comment:5 Changed 16 months ago by Ryan J Ollos

Resolution: fixed
Status: assignedclosed

In 15713:

3.0.0dev: Replace use of deprecated Context class

Change is based on a patch by mwehr.

Fixes #8380.

comment:6 Changed 16 months ago by Ryan J Ollos

Owner: changed from Martin Scharrer to Mario

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Mario.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.