Modify

Opened 7 years ago

Closed 15 months ago

#8706 closed defect (invalid)

No images/style visible in Trac 0.11.5

Reported by: jjk Owned by: Martin Scharrer
Priority: high Component: WatchlistPlugin
Severity: major Keywords:
Cc: Trac Release: 0.11

Description

We use Trac 0.11.5 with many mods, so we can't update. The Watchlist is visible, but without any images or style as in the screenshots.

We installed the hack with

easy_install http://trac-hacks.org/svn/watchlistplugin/0.11

Enviroment was updated.

Plugin was activated with WebAdminPlugin

Attachments (1)

trac_watchlist_error.png (34.4 KB) - added by jjk 7 years ago.
how the watchlist looks like

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by jjk

Attachment: trac_watchlist_error.png added

how the watchlist looks like

comment:1 Changed 7 years ago by Martin Scharrer

After some PM with the ticket reporter it seems that this is caused by the SubticketsPlugin while post-processing the HTTP request for the resources. Maybe this ticket should be moved or copied to that plugin instead.

comment:2 Changed 15 months ago by Ryan J Ollos

Resolution: invalid
Status: newclosed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Martin Scharrer.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.