Modify

Opened 6 years ago

Closed 3 years ago

#8734 closed defect (duplicate)

Impossible insert blank line after Code block or Quote block

Reported by: Ark Owned by: Jun Omae
Priority: high Component: TracWysiwygPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.12

Description

Create new comment or edit any description in wysiwyg mode, insert some text, then make this text as Code Block, for example. Then I need to insert some text after code block without formatting, I can not do it. In IE 8 and Chrome when I press Shift+Enter then I continue current code block. When I press only Enter in IE 8 and Chrome then new code block segment is created. In Firefox 3.6 when I press Enter or Shift+Enter I always continue current code block (as only Shift+Enter in IE 8 and Chrome) I think will be useful if Shift+Enter = always continue current code block (or quote block), and only Enter = always break current code block (or quote block) and go to new line without formatting. Now it is realy strong for simple users, they should switch to textarea mode and insert new line manualy and switch back.

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by Jun Omae

Resolution: duplicate
Status: newclosed

A duplicate of #2188.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jun Omae.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.