Modify

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#8904 closed defect (duplicate)

Encoding error when using Chinese tags

Reported by: askfor@… Owned by: Michael Renzmann
Priority: normal Component: TagsPlugin
Severity: normal Keywords:
Cc: Steffen Hoffmann Trac Release: 0.11

Description

visit http://trac-hacks.org/tags?q='%E5%9B%9E%E9%80%80' will reproduce this error.

Attachments (0)

Change History (2)

comment:1 Changed 11 years ago by Ryan J Ollos

Cc: Steffen Hoffmann added; anonymous removed
Resolution: duplicate
Status: newclosed
Summary: encoding error when use Chines tags.Encoding error when using Chinese tags

Duplicate of #8352, which shows that a patch has been applied and the issue is likely resolved. Please test if you can and report results in that ticket. Thanks!

comment:2 Changed 11 years ago by Ryan J Ollos

I tested on my Trac installation, which is running 0.11.7, and TagsPlugin r10448. Tagging a page with 回退 and then filtering for that tag on the Tags page works correctly.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Michael Renzmann.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.