Modify

Opened 13 years ago

Closed 9 months ago

#8942 closed defect (fixed)

Does not do anything

Reported by: anonymous Owned by: Dirk Stöcker
Priority: normal Component: CollapsiblePlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Hi there, I put the collapsibleplugin start and end command in a Wikipage, and some wiki text inbetween. Could not see any difference. Nothing happened, nothing to expand or not expand the text. Also putting the title always in h3 is not necessarily what fits into existing documents. I tried it with two browsers: firefox 3.6.18 and rekonq 0.6.1. If using a title, it did not show with firefox but rekonq only. Regards, Markus

Attachments (0)

Change History (6)

comment:1 Changed 12 years ago by endosynth

I agree; I see no effects from this macro.

comment:2 Changed 12 years ago by Ryan J Ollos

I've tested with Trac 0.11 and 0.12. It works with 0.12, but not with 0.11. I think the issue is that trac.css didn't define the appropriate classes until 0.12. Compare trac.css in 0.11.7 with trac.css in 0.12 - the latter defines the .foldable class.

I think this could be made to work with 0.11, but css would need to be provided, and the folding.js script would need to be added to the page. For now, I'll go ahead and remove tag:anyrelease and add tag:0.12.

comment:3 Changed 12 years ago by codingking

Status: newassigned

Thank you for the investigation rjollos. I'll see what I can do to add this support to 0.11.

comment:4 Changed 9 months ago by Ryan J Ollos

Owner: changed from codingking to Dirk Stöcker

comment:5 Changed 9 months ago by Ryan J Ollos

Status: assignednew

comment:6 Changed 9 months ago by Dirk Stöcker

Resolution: fixed
Status: newclosed

Works with 1.2. Will be soon upgraded to 1.6.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Dirk Stöcker.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.