Modify

Opened 6 years ago

Closed 6 years ago

#8943 closed defect (fixed)

Radio buttons wrap to two rows on Firefox 5 / IE 9

Reported by: Ryan J Ollos Owned by: Chris Nelson
Priority: normal Component: TracJsGanttPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Here is what I see with Firefox 5 and IE 9:

The layout of the radio buttons looks correct on Opera 11.5 and Chrome 12.

Attachments (1)

TracJsGanttRadioButtons.png (36.3 KB) - added by Ryan J Ollos 6 years ago.

Download all attachments as: .zip

Change History (6)

Changed 6 years ago by Ryan J Ollos

Attachment: TracJsGanttRadioButtons.png added

comment:1 Changed 6 years ago by Ryan J Ollos

The image in comment:1:ticket:8946 shows that the underlying problem is probably that the Format radiobuttons don't span multiple columns.

comment:2 Changed 6 years ago by Chris Nelson

Status: newassigned

I'll take a look. We are likely to end up on FF5 soon. Thanks.

comment:3 in reply to:  2 Changed 6 years ago by Ryan J Ollos

Replying to ChrisNelson:

I'll take a look. We are likely to end up on FF5 soon. Thanks.

Thanks for looking. Further investigation led to me to believe this is not a problem that is specific to FF or even FF5. The real problem seems to be what is demonstrated in comment:2:ticket:8946.

comment:4 Changed 6 years ago by Chris Nelson

(In [10394]) Prevent format radio buttons from wrapping into multiple rows. Refs #8943.

Bumped version to 0.7.

Author: Matt Sable <matt.sable@…>

comment:5 Changed 6 years ago by Ryan J Ollos

Resolution: fixed
Status: assignedclosed

Confirmed that this is fixed in 0.7.

Modify Ticket

Action
as closed The owner will remain Chris Nelson.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.