Modify

Opened 11 years ago

Closed 11 years ago

#914 closed defect (duplicate)

click conflict on a day that is both wiki page and milestone date

Reported by: Gustavo Carneiro <gjcarneiro@…> Owned by: Matt Good
Priority: normal Component: WikiCalendarMacro
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

If a day is both a milestone deadline and a wiki page, clicking on the day goes to the milestone, not the wiki page. I think providing links to wiki pages should be the main priority here...

Attachments (0)

Change History (1)

comment:1 Changed 11 years ago by Matt Good

Resolution: duplicate
Status: newclosed

Duplicate of #289.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Matt Good.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.