Modify

Opened 5 years ago

Closed 12 months ago

#9651 closed enhancement (duplicate)

Support export as SVG

Reported by: Martin Owned by:
Priority: normal Component: DiaVisViewPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.12

Description

Nowadays most if not all web browsers support SVG in addition to PNG. It would be nice to optionally use this feature, as dia already can export to SVG.

Attachments (0)

Change History (3)

comment:1 Changed 17 months ago by rjollos

  • Owner robert_martin deleted

comment:2 Changed 12 months ago by anonymous

See #12529 for a patch implementing that.

comment:3 Changed 12 months ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

Closing as a duplicate of #12529.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.