Modify

Opened 5 years ago

Last modified 5 years ago

#9670 reopened defect

unable to view grid/text tab for workfloweditor plugin

Reported by: Sandeep Nadkarni Owned by: Takanori Suzuki
Priority: normal Component: WorkflowEditorPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.12

Description

I am not able to view Grid / Text tab as shown in the images for workfloweditorplugin (r11114)

OS : CentOS 5.4

Trac : 0.12

Thanks

Attachments (0)

Change History (6)

comment:1 Changed 5 years ago by hbaron@…

I have the same issue. A few projects that we set up earlier with Trac 0.11 and the WorkflowEditorPlugin now do not present any webpage method to view/update the workflow. This worked before, could it be that a 0.12 update caused the problem.

comment:2 Changed 5 years ago by Ryan J Ollos

Resolution: fixed
Status: newclosed

(In [11390]) Fixes #7317, #9670: Fix for changes not applied before switching to the text tab. Thanks to jun66j5 for the patch. Tested with Trac 0.12.0.

comment:3 Changed 5 years ago by Ryan J Ollos

Resolution: fixed
Status: closedreopened

Replying to hbaron@stratos.com:

I have the same issue. A few projects that we set up earlier with Trac 0.11 and the WorkflowEditorPlugin now do not present any webpage method to view/update the workflow. This worked before, could it be that a 0.12 update caused the problem.

I think this is a duplicate of #7317. I pushed a new patch to the repository for that ticket just now. Please test and report back, if you can. Make sure to install the source for 0.12. There are separate branches for 0.11 and 0.12. (btw, I know of a Stratos in the Seattle area and I've worked with an hbaron@spencer in the past ... perhaps I know hbaron@stratos? ;)

comment:5 Changed 5 years ago by hbaron

Hi Ryan,

I updated the plugin and the issue remains; however after further testing I found that it is a Firefox compatibility issue. The workflow configuration table shows up on Chrome and IE9, not Firefox 10 or 11.

And yes, I am the same hbaron. Thanks for the patch!

comment:6 Changed 5 years ago by Ryan J Ollos

I'm not able to reproduce with Firefox 14. Are there any Javascript errors in the console?

comment:7 Changed 5 years ago by Ryan J Ollos

You might want to take a look at TracWorkflowAdminPlugin. It is being maintained by a frequent committer on trac-hacks.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as reopened The owner will remain Takanori Suzuki.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.