Modify

Opened 7 years ago

Closed 7 years ago

#2179 closed defect (duplicate)

Timeline always starts at July 2006 instead of selected date

Reported by: andy+trac@… Owned by: coderanger
Priority: normal Component: SimileTimelinePlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

Having just installed the SimileTimeline into a Trac 0.10.4 installation serving several trac instances, all of them seem to produce the same result: when visiting the Simile Timeline page, the view centers on July 28, 2006 regardless of the entered query criteria. The timeline appears to be working normally, if it is dragged manually to the time range of interest.

I see that the stimeline.cs file contains logic in function mk_timeline() to create the two bands, and explicitly sets the date to July 28, 2006. Is there a simple way to modify that logic to use the current date instead?

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by anonymous

  • Resolution set to duplicate
  • Status changed from new to closed

Oh, sorry, I see that this is a duplicate of #972.

Add Comment

Modify Ticket

Action
as closed The owner will remain coderanger.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.