Modify

Opened 4 years ago

Closed 4 years ago

#11087 closed defect (duplicate)

picture instead of black screen

Reported by: w.pasman@… Owned by: Louis Cordier
Priority: normal Component: MovieMacro
Severity: normal Keywords:
Cc: Trac Release:

Description

I can't find in the documentation how to replace the black placeholder of the video (by placeholder I mean the black block that you see on the trac page, you get to see the video only after you click on the black block)

It would be nice if you can specify an image too show in the placeholder.

  • Black blocks don't look so nice
  • it's not clear to the user that it is a video
  • it's not clear to the user that he has to click on it.

Attachments (0)

Change History (1)

comment:1 Changed 4 years ago by anonymous

Resolution: duplicate
Status: newclosed

sorry, nothing seemed to happen and I pressed submit another time after waiting for half a minute This ticket is duplicate of #11088

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Louis Cordier.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.