Modify

Opened 5 years ago

Closed 5 years ago

#13014 closed defect (duplicate)

Not compatible with TRAC 1.2

Reported by: Alexey Owned by: Álvaro Iradier
Priority: normal Component: TracWikiPrintPlugin
Severity: normal Keywords:
Cc: Trac Release:

Description

Plugin uses deprecated database API

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Duplicate of #12480. This was fixed in r14874. Make sure to reinstall from tracwikiprintplugin/1.0.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Álvaro Iradier.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.