Modify

Opened 5 years ago

Closed 5 years ago

#13334 closed defect (duplicate)

Unable to use in Trac 1.2.2

Reported by: Thanatermesis Owned by: Ryan J Ollos
Priority: normal Component: AccountManagerPlugin
Severity: blocker Keywords:
Cc: Trac Release: 1.2

Description

I needed to upgrade my Trac to 1.2.2 due to hosting upgrades, but AccountManager plugin doesn't works, it shows a python trace error when loading the page.

Attachments (2)

Screenshot from 2017-11-15 21:58:32.png (211.5 KB) - added by Thanatermesis 5 years ago.
screenshot trace
Screenshot from 2017-11-15 21:57:59.png (197.8 KB) - added by Thanatermesis 5 years ago.

Download all attachments as: .zip

Change History (7)

Changed 5 years ago by Thanatermesis

screenshot trace

Changed 5 years ago by Thanatermesis

comment:1 Changed 5 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Duplicate of #12715. Please upgrade to latest revision of the trunk.

comment:2 Changed 5 years ago by anonymous

I have now this error in the website:

TracError: IOError: [Errno 21] Is a directory: '/home/elivedev/packages/lib/python2.7/site-packages/TracAccountManager-0.5dev-py2.7.egg'
Last edited 5 years ago by Ryan J Ollos (previous) (diff)

comment:3 Changed 5 years ago by anonymous

Resolution: duplicate
Status: closedreopened

comment:4 Changed 5 years ago by anonymous

Seems like I was able to install correctly the .egg now (was using --always-unzip). But I still having errors:

<type 'exceptions.IOError'>: [Errno 24] Too many open files: '/home/elivedev/packages/lib/python2.7/site-packages/TracAccountManager-0.5dev-py2.7.egg'
      args = (24, 'Too many open files')
      errno = 24
      filename = '/home/elivedev/packages/lib/python2.7/site-packages/TracAccountManager-0.5dev-py2.7.egg'
      message = ''
      strerror = 'Too many open files'

comment:5 Changed 5 years ago by Ryan J Ollos

Resolution: duplicate
Status: reopenedclosed

Make sure to restart your web server. Otherwise, I don't know what the issue might be. It's an InstallationIssue, so please ask on the MailingList.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Ryan J Ollos.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.