Opened 9 years ago

Closed 9 years ago

#1897 closed defect (duplicate)

Unable to add comment to peer review

Reported by: Peter Owned by: Team5
Priority: normal Component: PeerReviewPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10


When trying to add a comment to a line and clicking on Add Comment I get a Internal trac error.

Traceback (most recent call last):
  File "C:\Python23\lib\site-packages\trac\web\", line 387, in dispatch_request
  File "C:\Python23\lib\site-packages\trac\web\", line 237, in dispatch
    resp = chosen_handler.process_request(req)
  File "build\bdist.win32\egg\codereview\", line 44, in process_request
  File "build\bdist.win32\egg\codereview\", line 114, in createComment
AttributeError: 'unicode' object has no attribute 'filename'

Attachments (0)

Change History (1)

comment:1 Changed 9 years ago by djeebus

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1793

Add Comment

Modify Ticket

as closed The owner will remain Team5.
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.