Modify

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#2370 closed defect (invalid)

cannot install TracSvnAuthzPlugin with trac 0.11

Reported by: anonymous Owned by: Robert Barsch
Priority: normal Component: TracSvnAuthzPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

When i try to install this plugin, the install fails because ask for webadmin plugin.

Attachments (0)

Change History (3)

comment:1 Changed 9 years ago by anonymous

Resolution: invalid
Status: newclosed

TracSvnAuthzPlugin is only compatible to Trac 0.10

comment:2 in reply to:  1 Changed 9 years ago by anonymous

Replying to anonymous:

TracSvnAuthzPlugin is only compatible to Trac 0.10

No, there is a patch for 0.11: see ticket #2612

comment:3 Changed 9 years ago by anonymous

Modify Ticket

Action
as closed The owner will remain Robert Barsch.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.