Modify

Opened 8 years ago

Closed 4 months ago

#2841 closed enhancement (fixed)

Users cannot be added to created peer review

Reported by: mhassel@… Owned by: olemis
Priority: normal Component: PeerReviewPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

It is impossible to add users to an already existing peer review. It would be more than helpfull to be able to add/remove users after the fact

Attachments (0)

Change History (5)

comment:1 Changed 8 years ago by proofek

  • Trac Release changed from 0.10 to 0.11
  • Type changed from defect to enhancement

It's not a bug, it's a missing feature. Marking as enhancement

comment:2 Changed 5 years ago by rjollos

If you Resubmit for Review, you can add users.

comment:3 Changed 5 years ago by andersm

  • Owner changed from proofek to andersm

comment:4 Changed 3 years ago by olemis

  • Owner changed from andersm to olemis

comment:5 Changed 4 months ago by Cinc-th

  • Resolution set to fixed
  • Status changed from new to closed

This feature is implemented with [15207].

#8415 is a similar ticket for adding/removing files. It is used for tracking a general modification feature for already submitted reviews.

Add Comment

Modify Ticket

Action
as closed The owner will remain olemis.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.