Modify

Opened 10 years ago

Closed 9 years ago

#2846 closed defect (fixed)

No more datepicker when stopping work

Reported by: ochfred@… Owned by: Colin Guthrie
Priority: normal Component: WorkLogPlugin
Severity: major Keywords:
Cc: Trac Release: 0.11

Description

When I stop working on a task, I can't choose anymore the date and hour I'd like to be recorded. I have moved my installation from a computer to another and I upgraded Trac version, I am now working on trac 0.11b2. I didn't change the version of WorkLogPlugin and TimingAndEstimationPlugin I used.

Attachments (0)

Change History (3)

comment:1 Changed 10 years ago by Colin Guthrie

Status: newassigned

The Trac API has changed since I last updated things. It's a moving target unfortunately. I'll try and update soon.

comment:2 Changed 10 years ago by Colin Guthrie

I've just looked at this. I cannot reproduce. I have committed some fixes for 0.11 trunk which may help, but also please check if you have disabled Javascript (the datepicker needs Javascript). If you have Firebug installed, you may be able to help debug the use of the datepicker.

comment:3 Changed 9 years ago by Colin Guthrie

Resolution: fixed
Status: assignedclosed

I'm closing this ticket as I can't reproduce and it works fine for me and others with 0.11 these days.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Colin Guthrie.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.